Topics

omnia-ubuntu-quisk-wsjtx

rob@...
 

I've been trying to run my omnia through ubuntu on a laptop to wsjtx. i'm using quisk. i've succesfully created a loopback which i've used to get to fldigi. that works fine. however, i can't get wsjt-x to connect. i've tried connecting to the alsa devices, using pulseaudio and the ubuntu gui, creating a pulseaudio card from the alsa loopback card as well as creating the loopback in pulseaudio itself. nothing works. no signal gets to wsjt-x. fldigi, as mentioned above, does work. 

has anyone made the omnia - ubuntu - quisk - loopback - wsjt-x work?


any troubleshooting suggestions also are greatly appreciated.

buffler1
 

Good luck, Rob. I spent six months or so trying to connect wsjt to Gnu Radio some time ago.   Sound in Linux and Windows is the most arcane, twisted, occult mess in the codeiverse.  All I got from all sources was advice that amounted to eep poking the frog until it jumps the way you want.  If you get anywhere, please trumpet your results!!!!!
Don

On Oct 5, 2016, at 6:30 PM, rob@... wrote:

I've been trying to run my omnia through ubuntu on a laptop to wsjtx. i'm using quisk. i've succesfully created a loopback which i've used to get to fldigi. that works fine. however, i can't get wsjt-x to connect. i've tried connecting to the alsa devices, using pulseaudio and the ubuntu gui, creating a pulseaudio card from the alsa loopback card as well as creating the loopback in pulseaudio itself. nothing works. no signal gets to wsjt-x. fldigi, as mentioned above, does work. 

has anyone made the omnia - ubuntu - quisk - loopback - wsjt-x work?


any troubleshooting suggestions also are greatly appreciated.

On Oct 5, 2016, at 6:30 PM, rob@... wrote:

I've been trying to run my omnia through ubuntu on a laptop to wsjtx. i'm using quisk. i've succesfully created a loopback which i've used to get to fldigi. that works fine. however, i can't get wsjt-x to connect. i've tried connecting to the alsa devices, using pulseaudio and the ubuntu gui, creating a pulseaudio card from the alsa loopback card as well as creating the loopback in pulseaudio itself. nothing works. no signal gets to wsjt-x. fldigi, as mentioned above, does work. 

has anyone made the omnia - ubuntu - quisk - loopback - wsjt-x work?


any troubleshooting suggestions also are greatly appreciated.